Queue paused for unscheduled migrations

Incident Report for Zephyr Squad JCMA Migrations

Resolved

This incident has been resolved.
Posted May 23, 2025 - 03:12 UTC

Identified

We will be pausing all unscheduled migrations from May 20th to May 21st.
During this period, only migrations pre-approved and confirmed by Zephyr Cloud Migrations Managers (Luzia or Naomi) will proceed as scheduled.

Any Zephyr migrations triggered during this time will be queued and automatically processed once the migration queue is released.

• For customers needing specific migration timings (e.g., for test environments), please raise a support ticket at Zephyr Support, and we will adjust for the time the migration was queued.

We recommend initiating only non-time-sensitive migrations during this maintenance window to avoid delays.

For any inquiries or assistance, feel free to contact us at [email protected].
Posted May 15, 2025 - 13:28 UTC
This incident affected: JCMA (New migration events).