Maintenance is completed successfully. Migrations triggered during the weekend are completed or in progress.
>>>The global queue will remain paused for the next 48 hours due to scheduled migrations.
Posted Jun 03, 2024 - 12:54 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2024 - 11:00 UTC
Scheduled
We will be applying changes to our database intending to improve migration performance.
*DO NOT RUN time-sensitive migrations during this time*
Migrations that are already running will not be canceled immediately. But by Sunday, the 2nd of June, the database will be restarted, and all migrations will be dropped.
>>> We do not guarantee the success of any migrations triggered during the maintenance window.