Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2024 - 17:00 UTC
Scheduled
We will be pausing unscheduled migration from July 17th to 22nd. During this period, only migrations confirmed by Zephyr Cloud Migrations Manager (Luzia) will run.
If you trigger Zephyr migrations during this period, it will get queued and will be processed automatically when we release our queue. Therefore, we recommend our customers to only trigger Test migrations.
If you need any assistance, please reach out to [email protected] directly.
Posted Jul 17, 2024 - 16:58 UTC
This scheduled maintenance affected: JCMA (New migration events).