Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2025 - 22:00 UTC
Scheduled
Scheduled We will be pausing all unscheduled migrations from June 6th to June 9th. During this period, only migrations pre-approved and confirmed by Zephyr Cloud Migrations Managers (Luzia) will proceed as scheduled.
Any Zephyr migrations triggered during this time will be queued and automatically processed once the migration queue is released.
• For customers needing specific migration timings (e.g., for test environments), please raise a support ticket at Zephyr Support, and we will adjust for the time the migration was queued.
We recommend initiating only non-time-sensitive migrations during this maintenance window to avoid delays.
For any inquiries or assistance, feel free to contact us at [email protected].
Posted Jun 04, 2025 - 22:25 UTC
This scheduled maintenance affected: JCMA (New migration events).