Queue paused for unscheduled migrations

Incident Report for Zephyr Squad JCMA Migrations

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 20:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2024 - 01:17 UTC

Monitoring

The migration queue is released. Migrations previously queued will be processed now.
Posted Jun 30, 2024 - 01:16 UTC

Investigating

We will be pausing unscheduled migration from June 27th to 30th.
During this period, only migrations confirmed by Zephyr Cloud Migrations Manager (Luzia) will run.

If you trigger Zephyr migrations during this period, it will get queued and will be processed automatically when we release our queue. Therefore, we recommend our customers to only trigger Test migrations.

If you need any assistance, please reach out to [email protected] directly.
Posted Jun 27, 2024 - 21:15 UTC
This incident affected: JCMA (In Progress migrations, JCMA Migrations System, New migration events).