Migrations delayed for scheduled migrations and paused for unscheduled migrations

Incident Report for Zephyr Squad JCMA Migrations

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 13:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2024 - 21:59 UTC

Identified

The migrations performance is very impacted. We recommend that customers postpone their tests to next week.
Posted Jun 17, 2024 - 15:17 UTC

Monitoring

All prescheduled migrations are processed or ongoing.
We are releasing the global queue now. Migrations queued up since June 11th should start processing soon.
Posted Jun 15, 2024 - 13:27 UTC

Identified

Unscheduled migrations triggered since June 11th will remain paused until further notice - expectedly June 17th.

During this period, only migrations confirmed by Zephyr Cloud Migrations Manager (Luzia) will run. However, even customer who had previously scheduled their migrations should expect some delays as we are experiencing slowness in migrations currently running, which is impacting our timeline.

If you trigger Zephyr migrations during this period, they will get queued and will be processed automatically as we release our queue.

Unscheduled migrations: will be processed expectedly by June 17th, or as soon as possible.
Pre-scheduled migrations: will be processed as soon as other migrations already running finish.

If you need any assistance, please reach out to [email protected] directly.
Posted Jun 14, 2024 - 08:26 UTC
This incident affected: JCMA (In Progress migrations, JCMA Migrations System, New migration events).