Queue paused for unscheduled migrations - new migrations queued

Incident Report for Zephyr Squad JCMA Migrations

Resolved

This incident has been resolved.
Posted Jun 07, 2024 - 16:59 UTC

Identified

We want to inform our clients that, following the database maintenance performed last weekend, we released our queue to pre-scheduled customers, expecting that these migrations would be completed in 48 hours.
However, these migrations are taking longer than expected.

Our backend is being carefully monitored and managed to avoid any migrations failing.
We expect to resume all migrations by June 10th or sooner.

If you have triggered Zephyr migrations since May 31st and it's still at 05, it is most likely queued up and will be processed automatically when we release our queue. There is no need to cancel your migration at this stage.

We strongly recommend that customers avoid starting Zephyr migrations until the systems are normalized.

If you need any assistance, please reach out to [email protected] directly.
Posted Jun 05, 2024 - 18:01 UTC
This incident affected: JCMA (In Progress migrations, JCMA Migrations System, New migration events).